Main site down for repair
Incident Report for Studio MFP
Resolved
We've updated our main front end website to display helpful links in preparations for our V2 launch. All errors have been identified and we are rolling out fixes accordingly.
Posted 6 months ago. Nov 03, 2018 - 15:15 UTC
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Nov 02, 2018 - 13:15 UTC
Update
We're working on our front facing website. We are skipping V1.5 as previously planned, due to a critical error with our internal integrations. V2 will be rolled out instead to solve this issue.
Posted 6 months ago. Nov 02, 2018 - 13:13 UTC
Monitoring
The Agency app is back up for account management. Our main site is still down while we fix the issue. We are monitoring the Agency app to analyze the issue further.
Posted 6 months ago. Nov 02, 2018 - 03:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Nov 01, 2018 - 19:58 UTC
This incident affected: Studio MFP Website and Agency App.