Email to SMS Service Issue
Incident Report for Studio MFP
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 13, 2019 - 02:52 UTC
Monitoring
We have fixed our email issue and are monitoring the fix to make sure replies to email to SMS notifications are triggering new SMS to be sent. SMS and call forwarding are unaffected
Posted 4 months ago. Feb 07, 2019 - 07:44 UTC
Identified
We have discovered the issue and are resolving it. Please turn off your Email to SMS functions to alleviate any problems with your account until our issue is resolved. You are still able to use the website and SMS forwarding features normally.
Posted 4 months ago. Feb 06, 2019 - 03:13 UTC
Investigating
Emails are being sent when an SMS is received but responses to those emails are not triggering SMS to send from your account. You are still able to reply via SMS forwarding and by logging into textmfp.com
Posted 4 months ago. Feb 06, 2019 - 03:05 UTC
This incident affected: Text MFP App (SMS Services).