Data Processing Delays - Reporting Tools Affected
Incident Report for Studio MFP
Resolved
We have resolved this issue, all application tools are running smoothly.
Posted 5 months ago. Sep 16, 2018 - 23:22 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Sep 16, 2018 - 23:21 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted 5 months ago. Sep 16, 2018 - 23:19 UTC
This incident affected: Agency App.